Having Issues with .JS


#1

IT is of my of my own making, just not sure how to fix. Please and TY.


#2

Think you have a file extension issue - under the type column, it’s still specified as a Text Document.
Go to the view menu and make sure the file name extensions checkbox is ticked. If it was an extension issue then you’ll be able to change it from .txt to .js…